Menu Close

WordPress 4.9.7 Update Fixes Pair of Security Vulnerabilities

Millions of WordPress sites around the world were at risk from a pair of related file deletion vulnerabilities that potentially could have enabled an attacker to delete arbitrary files. A new version of open-source content management system WordPress, 4.9 …

Date : 2018-07-06T15:44:00.000Z
Source : http://www.eweek.com/security/wordpress-4.9.7-update-fixes-pair-of-security-vulnerabilities